Author Topic: Bugs & Errors - Forum  (Read 8454 times)

Offline MW

  • Very regular poster
  • *****
    • View Profile
Re: Bugs & Errors - Forum
« Reply #150 on: March 10, 2017, 02:32:07 AM »
It seems that the ability to delete comments is gone. I'm sure that this is intentional but it seems whoever did it has probably limited the starting new topics feature at the same time for normal members.

Offline Stu

  • Technical Support
  • Very regular poster
  • *******
  • "Sorry! Not In Service"
    • View Profile
    • WMBU website
Re: Bugs & Errors - Forum
« Reply #151 on: March 10, 2017, 07:56:10 AM »
Sorry guys, my bad. I had intended to restrict the starting of new topics just in the Notices board, but had altered the wrong permission settings in error.

This has now been corrected, and you can all now create new topics in all other boards, except the Notices board. If this still isn't the case, please let me know here.

On the subject of deleting posts, this is intentional. Members can no longer delete their own posts - this has happened in the past and it causes the 'flow' of discussions in a topic to become disrupted. You can still use the Modify button to make corrections, but if you do wish a post to be deleted, please use the Report button and an Admin/Moderator will delete it for you.

Admin of West Midlands Bus Users page on Facebook.

Local routes: 11A/C, 36, 58, 60, S16, X1, X2

Offline Stuharris 6360

  • Very regular poster
  • *****
    • View Profile
Re: Bugs & Errors - Forum
« Reply #152 on: April 20, 2017, 08:53:21 PM »
Sorry guys, my bad. I had intended to restrict the starting of new topics just in the Notices board, but had altered the wrong permission settings in error.

This has now been corrected, and you can all now create new topics in all other boards, except the Notices board. If this still isn't the case, please let me know here.

On the subject of deleting posts, this is intentional. Members can no longer delete their own posts - this has happened in the past and it causes the 'flow' of discussions in a topic to become disrupted. You can still use the Modify button to make corrections, but if you do wish a post to be deleted, please use the Report button and an Admin/Moderator will delete it for you.

@Stu , have you also stopped people being able to comment on posts in the "Notice" board?
Pensnett is my local garage. Favourite bus of all time is Fleetline 6360 (KON 360P).

Offline Cheese

  • Very regular poster
  • *****
  • Ay'up
    • View Profile
Re: Bugs & Errors - Forum
« Reply #153 on: May 16, 2017, 08:59:19 AM »
I am getting the following message coming up if I try to log into the Forum using Firefox on my phone. I can log in OK if I use Safari or log on using Firefox on my computer. Anyone know why this is coming up?

Sorry Guest, you are banned from using this forum!
Complaints received of harassment
This ban is not set to expire.

Offline Stuharris 6360

  • Very regular poster
  • *****
    • View Profile
Re: Bugs & Errors - Forum
« Reply #154 on: May 16, 2017, 01:12:54 PM »
I am getting the following message coming up if I try to log into the Forum using Firefox on my phone. I can log in OK if I use Safari or log on using Firefox on my computer. Anyone know why this is coming up?

Sorry Guest, you are banned from using this forum!
Complaints received of harassment
This ban is not set to expire.

@Cheese I would pm Winston with this, i had it happen on my pc a while ago when it said I had been banned for a personal attack, was sorted out wheni told Winston.

Pensnett is my local garage. Favourite bus of all time is Fleetline 6360 (KON 360P).

Offline Stu

  • Technical Support
  • Very regular poster
  • *******
  • "Sorry! Not In Service"
    • View Profile
    • WMBU website
Re: Bugs & Errors - Forum
« Reply #155 on: May 16, 2017, 10:51:52 PM »
I am getting the following message coming up if I try to log into the Forum using Firefox on my phone. I can log in OK if I use Safari or log on using Firefox on my computer. Anyone know why this is coming up?

Sorry Guest, you are banned from using this forum!
Complaints received of harassment
This ban is not set to expire.

Hi Cheese,

It is likely that as you're using a mobile device, your network provider has assigned you a 'recycled' IP address, which has previously been used by someone banned from the forum before.

Please PM me with your IP address from your phone when you get this error trying to log in, and I will look to see if I can alter the ban trigger accordingly.

You can find your IP address by visiting https://www.whatismyip.com/ in your mobile browser.

Alternatively, you may find that if you restart your phone, your mobile network provider will assign you a different IP address anyway. Try that first.
Admin of West Midlands Bus Users page on Facebook.

Local routes: 11A/C, 36, 58, 60, S16, X1, X2

Offline Cheese

  • Very regular poster
  • *****
  • Ay'up
    • View Profile
Re: Bugs & Errors - Forum
« Reply #156 on: May 17, 2017, 06:15:11 AM »
Hi Cheese,

It is likely that as you're using a mobile device, your network provider has assigned you a 'recycled' IP address, which has previously been used by someone banned from the forum before.

Please PM me with your IP address from your phone when you get this error trying to log in, and I will look to see if I can alter the ban trigger accordingly.

You can find your IP address by visiting https://www.whatismyip.com/ in your mobile browser.

Alternatively, you may find that if you restart your phone, your mobile network provider will assign you a different IP address anyway. Try that first.

After updating the Firefox app on my phone I have now been able to log in again as normal, will let you know if it happens again. Many thanks.

Offline windy miller

  • Lots of posts
  • ****
  • Awerdinurea
    • View Profile
Re: Bugs & Errors - Forum
« Reply #157 on: July 13, 2017, 07:50:58 PM »
700 046 is not on the pic album
Mind the Gap.....?:-)

Offline windy miller

  • Lots of posts
  • ****
  • Awerdinurea
    • View Profile
Re: Bugs & Errors - Forum
« Reply #158 on: July 18, 2017, 01:17:13 AM »
700 046 is not on the pic album

70045 should read 700 045    700 046 still not in the album as '18/7/
Mind the Gap.....?:-)

Offline DJ98

  • Newbie
  • *
  • Still a little babby
    • View Profile
Re: Bugs & Errors - Forum
« Reply #159 on: July 20, 2017, 10:29:44 PM »
70045 should read 700 045    700 046 still not in the album as '18/7/

This is the thread for forum bugs and errors, you should post that over in the one for the main site. :)